Rumba 3270 User Names Appear as "Unknown" in SNA Admin (123178)
The information in this article applies to:
- Microsoft SNA Server 2.0
- Microsoft SNA Server 2.1
- Microsoft SNA Server 2.11
- Microsoft SNA Server 2.11 SP1
- Microsoft SNA Server 2.11 SP2
- Microsoft SNA Server 3.0
- Microsoft SNA Server 3.0 SP1
- Microsoft SNA Server 3.0 SP2
- Microsoft SNA Server 3.0 SP3
- Microsoft SNA Server 4.0
- Microsoft SNA Server 4.0 SP1
This article was previously published under Q123178 SYMPTOMS
When you run the Wall Data Rumba Office version 1.0 3270 emulator on an SNA
Server Windows version 3.x client computer, the SNA Server Administration
program may display the user name as "Unknown."
If you start the SNA Server Windows version 3.x client ahead of time (by
starting WNAP.EXE manually, or by adding WNAP.EXE icon to the Windows
Startup group), the user name appears correctly.
CAUSE
Due to an initialization problem, the Rumba 3270 emulator was not properly
initializing the underlying SNA Server client software before opening a
3270 session, causing the user name to appear as "Unknown" in the SNA
Server Administration program.
RESOLUTION
To obtain a fix for this problem, call Wall Data technical support at (206)
814-9255.
The Rumba product discussed here is manufactured by Wall Data Incorporated,
a vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 5/22/2003 |
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Keywords: | kbnetwork KB123178 |
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