SMS Inventory Disables Speaker on Client Computer (123106)
The information in this article applies to:
- Microsoft Systems Management Server 1.0
- Microsoft Systems Management Server 1.1
This article was previously published under Q123106 SYMPTOMS
When you use the Microsoft Systems Management Server Inventory Agent
on a client computer, the speaker on the client computer stops working.
For example, you can load the speaker by adding the following line to the
[drivers] section of the SYSTEM.INI file:
Wave = speaker.drv
After the SMS client runs the inventory, you lose the speaker; that is, if
you test the CHIMES.WAV file from the Control Panel Sound applet, there is
no sound, regardless of the volume setting.
CAUSE
This problem occurs when you use the SPEAKER.DRV file that was written for
the MCI sound driver.
RESOLUTION
Restart (reboot) the client computer but do not run the inventory
(SMSLS.BAT); the speaker will return to normal.
STATUS
Microsoft is researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbenv kbInventory KB123106 |
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