Windows NT Hangs on Computers Using AMD PCNet Network Cards (121850)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Server 3.5

This article was previously published under Q121850
3.50
WINDOWS
kbhw

SYMPTOMS

Windows NT stops responding (hangs) when you try to copy a file during periods of high network traffic. If you are using a computer with a built- in network adapter, the system may hang intermittently.

CAUSE

These problems occur when you are using one of the AMD PCNet network adapters and the Windows NT version 3.5 AMD Enet driver (PCNTN3.SYS).

RESOLUTION

Contact Compaq Technical Support at (800) 652-6672 for the latest version of the Compaq Support Software Diskette (SSD) for Windows NT 3.5. For more information on the Compaq SSD, query on the following words here in the Microsoft Knowledge Base:

   COMPAQ SSD V112
				


The Compaq products discussed here are manufactured by Compaq Computer Corp., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:10/23/2003
Keywords:KB121850