Schedule Service Cannot Access Redirected Netware Drives (121073)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q121073 SYMPTOMS
Under Windows NT, batch files started by the AT command cannot access
NetWare drives that were redirected using File Manager or Net Use at
the command prompt. If the batch file attempts to access an existing
NetWare drive, this message may appear:
Access is denied
This occurs even when the Schedule service was started under the same
user account and password that was used to connect to the drive in File
Manager.
CAUSE
Schedule service logs on as separate session and does not have access to
the resources created by another session.
RESOLUTION
Have the batch file access the drives it needs using the Net Use command
or a UNC name inside the batch file.
Users with Service Pack 2 installed have a problem using AT to start a
batch file that contains a Net Use to a NetWare drive. This was corrected
in the latest U.S. Service Pack for Windows NT and Windows NT Advanced
Server version 3.1. See Knowledge Base article 117791 for more
information.
The NetWare product discussed here is manufactured by Novell a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | KB121073 |
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