Print Screen Hangs Machine After Exiting Windows or WFWG (121025)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11
  • Microsoft Windows for Workgroups 3.1
  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q121025

SYMPTOMS

When you are using the Novell IPXODI protocol stack and you quit Windows or Windows for Workgroups, your machine stops responding (hangs) when you press the Print Screen key.

Other problems can also occur when you press the Print Screen key with this configuration. These include the system rebooting, receiving an EMM exception error message, or receiving a
Divide by zero
error message.

CAUSE

Microsoft has confirmed this to be an incompatibility between the IPXODI stack and Windows/Windows for Workgroups. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

WORKAROUND

To work around these problems, use IPX.COM instead of IPXODI.COM.

Running WIN /N prevents these problems in Windows for Workgroups 3.11; however, it also results in the loss of all Windows for Workgroups and NetWare networking features.

MORE INFORMATION


Modification Type:MajorLast Reviewed:12/5/2003
Keywords:KB121025