KBDX16.EXE Errors in IntelliType with Incorrect CTL3DV2.DLL (120494)
The information in this article applies to:
- Microsoft Natural Keyboard with IntelliType software
- Microsoft IntelliPoint software 1.0
This article was previously published under Q120494 SYMPTOMS
When you try to start the Microsoft IntelliType or IntelliPoint software
version 1.0, the system stops responding (hangs) and the following error
message is displayed:
KBDX16.EXE has stopped responding to the system.
Attempting to start the IntelliType or IntelliPoint software again either
produces no response, or generates the following message:
STOP: Another input device application is currently open. Two input
device applications cannot run at the same time. Close the first
application, then run this application again.
This message occurs even though no other applications are open.
You may also experience inconsistent display refresh rates on your system.
CAUSE
This error occurs when the CTL3DV2.DLL file included with the IntelliType
or IntelliPoint software (file date 07/15/94, file size 21,648) is
overwritten by a later version. This can occur when another application
attempts to use CTL3DV2.DLL or when you install an application that
includes a more recent version of the CTL3DV2.DLL file.
RESOLUTION
You can usually correct the symptoms above by replacing the existing
CTL3DV2.DLL file with the version of the file found on the original
Microsoft Natural Keyboard disk. In some cases, you may need to completely
remove the Microsoft IntelliType software, which includes deleting all
files and entries made during the installation. (Refer to the README.TXT
file for more information.)
Unfortunately, if you try to run the application that includes the more
recent CTL3DV2.DLL file, the Microsoft IntelliType version of CTL3DV2.DLL
is overwritten again, leaving the system unstable and generating the
aforementioned errors.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft Natural
Keyboard with IntelliType software version 1.00 and Microsoft IntelliPoint
software version 1.0. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/15/2005 |
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Keywords: | KB120494 |
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