Installing Windows NT on IBM Thinkpad 755C (119892)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1

This article was previously published under Q119892

SYMPTOMS

When you install Windows NT on an IBM Thinkpad 755C, the following STOP message may appear as soon as the computer restarts (after the text portion of Setup is complete):
STOP: 0x0000007B (0xFF505BA8, 0x00000000, 0x00000000, 0x00000000) INACCESSIBLE_BOOT_DEVICE

CAUSE

This problem occurs when you use the CD-ROM installation and then apply the IBM755.EXE patch from the WINNT forum on CompuServe.

WORKAROUND

To work around this problem, try one of the following methods:

Installing Windows NT from CD-ROM

  • Boot to MSDOS and copy the i386 directory from the Windows NT 3.1 CD to an i386 directory on the hard drive.
  • Copy all of the extracted files from the IBM755.EXE patch to the i386 directory on the hard disk drive.
  • Run WINNT.EXE from the i386 directory on the hard disk drive.

Installing Windows NT from the Disk Set

First run the batch file included in the patch to copy the necessary files to the Setup floppy disks.



The IBM product discussed here is manufactured by International Business Machines Corp. (IBM), a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:11/17/2003
Keywords:KB119892