OL98: Outlook Can Only Verify Security Certificates One Level Deep (115544)
The information in this article applies to:
This article was previously published under Q115544 SYMPTOMS
Case 1. An Organization has deployed Microsoft Outlook 98 in Internet Mail
Only (IMO) mode, and has obtained authorization to issue certificates from
a certificate vendor like Verisign. In this scenario, all certificates
issued by Verisign directly will be trusted, but all certificates that are
issued by the organization will not be trusted.
Case 2. An Organization deploys Microsoft Outlook 98 in Corporate/Workgroup
(CW) mode using Microsoft Exchange Server, and has more than one
certificate server internally. In this scenario, all certificates issued by
a branch of the organization other than the one the user's certificate came
from will not be trusted.
Case 3. An Organization deploys Microsoft Outlook 98 in Corporate/Workgroup
(CW) mode with Microsoft Exchange Server, and exchanges signed mail with
external vendors. In this scenario, certificates issues by the external
vendors will not be trusted.
CAUSE
Outlook 98 will only validate certificates one level deep.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft,
but has not been fully regression-tested and should be applied only to
systems experiencing this specific problem. If you are not severely
affected by this specific problem, Microsoft recommends that you wait for
the next Microsoft Outlook version that contains this fix.
To resolve this problem immediately, contact Microsoft Product Support
Services to obtain the fix. For a complete list of Microsoft Product
Support Services phone numbers and information on support costs, please go
to the following address on the World Wide Web:
The English version of this fix should have the following file attributes
or later:
Component: DigiSig
File Name Version
-----------------------
Exsec32.dll 5.5.2370.0
STATUS
Microsoft has confirmed this to be a problem in Outlook 98.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbQFE KB115544 |
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