Terminal Err Msg: Cannot Create Specified File. Make Sure... (114452)
The information in this article applies to:
- Microsoft Windows 3.1
- Microsoft Windows 3.11
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q114452 SYMPTOMS
You receive the following error when receiving a file using Windows
Terminal:
Cannot create specified file. Make sure that:
You have enough disk space.
The file is not read-only.
The filename is valid.
You may receive this error when you are using either the Receive Text File
or Receive Binary File command on the Transfers menu in Terminal.
CAUSE
Any of the following conditions can cause this error message:
- There is not enough free disk space for the downloaded file.
- The file to be downloaded is read only.
- The filename is invalid. The filename is not valid if an extension for
the filename was not supplied. Any three-character extension is
accepted. In versions of Windows earlier than 3.1, an extension was not
required.
- The FileAssist feature of Norton Desktop for Windows 3.0 is being used.
RESOLUTION
Make sure sufficient disk space exists on the destination drive for the
file to be downloaded. Also, make sure that a valid filename (including an
extension) is being used for the file to be downloaded and that the file is
not marked read only.
If you are using Norton Desktop for Windows, disable the FileAssist feature
for Terminal with the following steps:
- From the File menu, choose Save As.
- In the FileAssist File Save As dialog box, choose Config.
- Clear the "FileAssist Enabled for Terminal" check box.
- Choose OK. (FileAssist warns you that it will be disabled for Terminal.)
- Choose Yes to continue.
- Choose Cancel to close the File Save As dialog box.
FileAssist is disabled for Terminal only after you have closed the dialog
box.
NOTE: FileAssist can be re-enabled from Norton Desktop's Control Center
application. If you need assistance in disabling FileAssist for Terminal or
any other application, contact Symantec Technical Support.
STATUS
Symantec has confirmed this to be a problem in FileAssist for Norton
Desktop for Windows. For more information, contact Symantec Technical
Support at (541) 465-8600 or through its CompuServe support forum (type go
symantec at the $ prompt).
REFERENCES
Symantec's "The Norton Desktop User's Guide," pages 2-11 through 2-13
and 7-10.
Modification Type: | Major | Last Reviewed: | 12/8/2003 |
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Keywords: | KB114452 |
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