Windows Hangs with SMC Ethernet 16 Elite Ultra 16T Adapter (113234)
The information in this article applies to:
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q113234 SYMPTOMS
After you install Windows for Workgroups version 3.11, the system stops
responding (hangs) after you type win at
the MS-DOS command prompt when you are using the SMC Ethernet 16 Elite
Ultra 16T adapter.
CAUSE
This problem occurs because Network Setup detects this network card as a
Starcard Plus and installs the driver for that card. This driver does not
work properly with the new SMC Ethernet 16 Elite Ultra 16T adapter.
RESOLUTION
To correct this problem:
- Run Windows with the network disabled. To do this type win /n at the MS-DOS command prompt.
- Run Network Setup from the Network group.
- Choose Drivers.
- Select the Starcard and then choose Remove.
- Install the correct driver for your card by choosing Add Adapter and
then Unlisted Or Updated Driver.
- When prompted by the system, install the updated driver provided by SMC
for this card.
MORE INFORMATION
Versions of SMC SuperDisk earlier than version 6.4 do not work correctly
with Windows for Workgroups version 3.11. SuperDisk versions 6.4 and later
ship a corrected OEMSETUP.INF file, as well as NDIS 3 driver support. If
you do not have the latest SuperDisk or driver, you can download AWW311.EXE
from the SMC bulletin board service or the SMC forum (type go SMC) on CompuServe.
For more information, call Standard Microsystems Technical Support.
The Ethernet 16 Elite Ultra 16T adapter is manufactured by Standard
Microsystems, a vendor independent of Microsoft; we make no warranty,
implied or otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/9/1999 |
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Keywords: | KB113234 |
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