PC Adm: Err Msg: Notice 58 PO Address List Already Has... (112881)
The information in this article applies to:
- Microsoft Mail for PC Networks 2.1x
- Microsoft Mail for PC Networks 3.0
- Microsoft Mail for PC Networks 3.0b
- Microsoft Mail for PC Networks 3.2
This article was previously published under Q112881 SYMPTOMS
In versions 2.1, 3.0, 3.0a, and 3.2 of Microsoft Mail for PC Networks, when
you add new users to the postoffice address list (POL), the following error
may occur:
Notice 58
PO Address List Already has Alias With this Name
CAUSE
You may have a user defined with the same alias (full name). Although the
mailbox name may be different, you may be using a "generic" alias (for
example, Test User).
If the alias is original to the postoffice, file corruption can also be the
cause. The Access files (ACCESS.GLB, ACCESS.GLB, and ACCESS3.GLB) should be
checked and divided using the following figures:
NOTE: Even if the files divide to a whole number, it does not guarantee
that they are not corrupt.
ACCESS.GLB divide by 586
ACCESS2.GLB divide by 69
ACCESS3.GLB divide by 512
The ADMIN.NME and ADMINSHD.NME files can be checked; they should be the
same size and date stamp. The ADMIN.NME file should be divisible by 45.
RESOLUTION
If corruption exists with any of the three Access files, restore from
backup. The complete list of files to restore are:
- ACCESS.GLB
- ACCESS2.GLB
- ACCESS3.GLB
- ADMIN.NME
- ADMINSHD.NME
- ADMIN.GRP
- ADMINSHD.GRP
All the files should be restored from the most recent valid backup. If
users have been added to the mail system since the last backup, these users
will have to be redefined after the restoration.
For Mail for PC Networks, MS-DOS workstation:
Users should make an archive of their mail folders and Inbox prior to
restoring the files that can be unarchived upon recreation of the
mailbox.
For Mail for Windows:
Users should make a backup of their MMF file prior to restoring the
files that can be re-imported using the Import Folders option upon
recreation of their mailbox.
If the ADMIN.NME file is corrupt, you can run ACCTONME.EXE to regenerate
it. The corrupt ADMIN.NME file will need to be "zeroed out" using the
following method:
Delete the file, and use the following command:
type AAA > ADMIN.NME
This will create a zero length ADMIN.NME file.
ACCTONME can then be run from the root of the mail database. Copy the newly
generated ADMIN.NME file to ADMINSHD.NME.
Modification Type: | Major | Last Reviewed: | 11/4/1999 |
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Keywords: | KB112881 |
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