After Logging Off Shared Installation of WFWG, GP Faults Occur (112738)



The information in this article applies to:

  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q112738

SYMPTOMS

If you are running a shared network installation of Windows for Workgroups from a Windows NT or Windows for Workgroups server and you log off from the network (either through Control Panel or by running LOGONOFF.EXE), you receive a series of general protection (GP) faults. As a result, Windows for Workgroups stops responding (hangs). This problem does not occur if you are running a shared network installation of Windows for Workgroups from a Novell server.

CAUSE

Windows for Workgroups encounters these problems because logging off closes the redirector; as a result, you no longer have access to the network and the files required to run Windows for Workgroups.

Modification Type:MajorLast Reviewed:10/24/1999
Keywords:KB112738