PC WSPlus: Lost Connection to LAN Manager or NetWare Server (111859)
The information in this article applies to:
- Microsoft Schedule+ 1.0
- Microsoft Schedule+ for Windows 1.0a
This article was previously published under Q111859 SYMPTOMS
If you connect to a Novell NetWare or Microsoft LAN Manager server without
establishing a drive letter to that connection, use Schedule+ to open
another user's calendar on that server, and then close that calendar (or
exits Schedule+), the attachment to that server no longer exists.
CAUSE
Schedule+ does not distinguish between a newly created attachment or
universal naming convention (UNC) style connection and an old, pre-existing
connection. Thus, when you close another user's appointment book or exit
Schedule+, the connection is terminated.
RESOLUTION
Make sure you map a drive letter to your network connection before you open
an appointment book.
STATUS
Microsoft has confirmed this to be a problem in version 1.0 and 1.0a of
Schedule+. We are researching this problem and will post new information
here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
---|
Keywords: | KB111859 |
---|
|