Err Msg: 20: Memory Overflow on HP LaserJet Series III (111834)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q111834 SYMPTOMS
When you print to a Hewlett-Packard (HP) LaserJet Series III printer that
has exactly 1 megabyte (MB) of memory, the following error message may
appear on the LCD panel of the printer:
20: Memory Overflow
This message may appear even though the Windows NT Print Manager reflects
that you have accurately set the amount of memory on the printer to 1024
kilobytes (K).
The same file prints correctly from Microsoft Windows 3.1. However, if you
select FILE: as the port within the Windows NT Print Manager and then
attempt to print the resulting output file after you boot to MS-DOS with
the "copy filename.prn lptx: /b" command, the above error message still
appears.
CAUSE
This error message may appear when you attempt to print a file that
contains a large amount of graphics or data per page. The printer driver
used when printing to HP LaserJet Series III printers in Windows NT
(HPPCL.DLL) sends too much information to the printer, which causes the
memory buffer of the printer to overflow.
RESOLUTION
To correct this problem, add memory to the printer.
One of the following steps may also correct this problem:
- Decrease the amount of graphics and/or data per page.
- Reduce the printer resolution (dots per inch).
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.1. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
The HP products included here are manufactured by Hewlett-Packard Co., a
vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbprint KB111834 |
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