White Lines Appear in Printed Output with Toshiba P1351 (111048)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11
  • Microsoft Windows for Workgroups 3.1
  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q111048

SYMPTOMS

When you print to a Toshiba P1351 printer with the printer driver that ships with Microsoft Windows or Windows for Workgroups 3.1 or 3.11, you may receive white lines in the printed output.

CAUSE

Toshiba Technical Support has confirmed that this problem is caused by the stepper motor on the printer when the printer is in graphics mode.

MORE INFORMATION

For more information on this issue, please contact Toshiba Technical Support.

The product included here are manufactured by Toshiba, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

RESOLUTION


Modification Type:MajorLast Reviewed:12/5/2003
Keywords:KB111048