LM 2.2 DOS/Windows Client Hangs with DCA Comm Server (110387)
The information in this article applies to:
- Microsoft LAN Manager 2.2
This article was previously published under Q110387 SYMPTOMS
LAN Manager clients using DCA Comm Server version 1.0 for an extended
period of time (5-6 hours) have reported a hung machine requiring a cold
boot.
The system reporting this problem included:
- DCA Comm Server version 1.0
- MS-DOS version 5.0 or 6.0
- Microsoft Windows version 3.1
- Microsoft LAN Manager version 2.2
- Microsoft TCP/IP version 1.0
- IBM token ring boards with the NDIS 2 driver that shipped with
LAN Manager 2.2
CAUSE
Under investigation. It apparently is associated with the token ring
board or card.
WORKAROUND
Two substitutions have removed this problem:
- Replace the NDIS 2 driver with the NDIS 2.0 driver for the IBM token
ring card, available from IBM.
- Replace the IBM token ring board with the DCA IRMATRAC token ring board.
STATUS
Microsoft has confirmed this to be a problem in LAN Manager version 2.2.
We are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | KB110387 |
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