RAS Admin Doesn't See Changes to COM Port (110184)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1

This article was previously published under Q110184

SYMPTOMS

If you either add or remove a COM port used by the Windows NT Remote Access Service (RAS) using the Network applet in Control Panel, the Remote Access Admin utility doesn't see the change until you restart the computer.

CAUSE

This problem occurs because you are not prompted to shut down and restart your computer after you make a change in the COM port(s) used by RAS.

WORKAROUND

To work around this problem, manually shut down and restart Windows NT.

STATUS

Microsoft has confirmed this to be a problem in Windows NT and Windows NT Advanced Server version 3.1. This problem was corrected in the latest U.S. Service Pack for Windows NT and Windows NT Advanced Server version 3.1. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kbnetwork KB110184