Err Msg: Invalid Codepage....in PORTUAS (108902)
The information in this article applies to:
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q108902 SYMPTOMS
When you run PORTUAS from the WNTUPMGR in the LAN Manager to Windows NT
Advanced Server upgrade package, the following error message appears:
Invalid Codepage
CAUSE
PORTUAS doesn't overwrite a log file if one already exists. If
PORTUAS is re-run with the same log file name specified, the existing log
file is not overwritten. In addition, the WNTUPMGR does not execute the
PORTUAS if it detects an existing log file of the name specified in the
PORTUAS command.
When you use the custom upgrade, the default syntax for the PORTUAS command
is invalid: (PORTUAS -v -f restacc.bkp /log:portuas.log /codepage:###).
Edit the command line before running PORTUAS; if you don't edit the command
and run the utilities with the invalid syntax, a PORTUAS.LOG file is
created. Because PORTUAS won't overwrite or delete the log file, and
because WNTUPMGR won't run PORTUAS if a log file exists, you won't be able
to run the command until you delete the file or change the filename.
WORKAROUND
To work around this problem do one of the following:
- Delete the PORTUAS.LOG file referenced in the command.
-or-
- Change the command to use a different log file name.
STATUS
Microsoft has confirmed this to be a problem in Windows NT and Windows NT
Advanced Server version 3.1. We are researching this problem and will post
new information here in the Microsoft Knowledge Base as it becomes
available.
Modification Type: | Major | Last Reviewed: | 8/8/2001 |
---|
Keywords: | KB108902 |
---|
|