Problems Using IPX and NWLINK with the IBM 8209 LAN Bridge (108236)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q108236 SYMPTOMS
When you use the IBM 8209 LAN Bridge Attachment Module for Ethernet Version
2 and IEEE 802.3 LANs (Ethernet attachment module) which allows devices on
an Ethernet or IEEE 802.3 LAN segment to communicate with devices on an IBM
Token Ring Network segment through an IBM 8209 LAN Bridge, you may have
problems passing IPX or NWLINK traffic. (An example would be the inability
to make a connection when you are using Windows NT as a server for an SQL
Server application.)
CAUSE
This problem can be caused by not having the correct filters set on the IBM
8209, or it can be caused by a hardware issue with the 8209. Earlier IBM
8209 Bridge Ethernet Attachment Modules had problems with IPX traffic. To
determine if the IBM 8209 Ethernet Module is the earlier hardware, run the
8209 utility that came with the bridge; the utility can also be downloaded
from DIR 32 of the IBM bulletin board at (919) 517-0007. If this utility
does not show an option for IPX enabled, then the IBM 8209 with Ethernet
Module is an earlier version (because the engineering change was made in
recent years, it is still possible to run across a "new" bridge that is
actually the earlier hardware).
RESOLUTION
To resolve this problem, make sure you are not using filters to filter IPX
traffic across the bridge, and/or call IBM at (800) 426-7378 to update your
IBM 8209 Bridge Ethernet Attachment Module.
The IBM products included here are manufactured by a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding these
products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbnetwork KB108236 |
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