Unable to Log in on Windows NT Advanced Server (105083)
The information in this article applies to:
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q105083 SYMPTOMS
Windows NT Advanced Server may not be able to log in a user if the
NetLogon service is not running on the system. Although the initial
login screen is displayed, if you attempt to login, you may receive a
message indicating that Windows NT Advanced Server was unable to
validate the user because the NetLogon service is not running or
started.
CAUSE
One of the reasons for the NetLogon service not starting could be due
to the presence of a duplicate Windows NT Advanced Server computer
name on the network.
Another cause could be incorrect settings for the Network Interface Card
(NIC).
RESOLUTION
Disconnect the Windows NT Advanced Server computer from the network.
It should now be possible to successfully log in to Windows NT
Advanced Server. Change the computer name using the Network icon in
the Control Panel.
Other causes may require reinstallation.
Modification Type: | Major | Last Reviewed: | 8/8/2001 |
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Keywords: | kbsetup KB105083 |
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