Lost Apple Printer Connection Due to Outdated Mac Services (102303)
This article was previously published under Q102303
SYMPTOMS
A customer reported losing connection with Apple printers such as
the Laserwriter II NT printer. The network was connected to Ethernet
through an ETHERLINK box (which converts LOCALTALK to ETHERTALK) and
used servers loaded with LM QUEUES.
CAUSE
This can be due to Mac Services being out of date or missing.
RESOLUTION
Make sure you are running Mac Services 1.0a--check the dates on files
in C:\LANMAN\MACINTOSH 1/14/93. If you are not running the most
current version, load it and try capturing the Apple printer again.
Modification Type: |
Major |
Last Reviewed: |
7/30/2001 |
Keywords: |
KB102303 |
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